Lieber Besucher, herzlich willkommen bei: Kartonbau.de - Alles rund um Papiermodelle, Kartonmodellbau und Bastelbogen. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Oldenburger67

Fortgeschrittener

  • »Oldenburger67« ist männlich
  • »Oldenburger67« ist der Autor dieses Themas

Beiträge: 274

Registrierungsdatum: 28. Juni 2006

Beruf: z.ZT. Student

  • Nachricht senden

1

Samstag, 24. Juli 2010, 17:05

Probleme bei der Abwicklung

Hallo kartonbauende Gemeinde,

ich habe eine Frage bezüglich Blender (wieder mal).
Folgendes Problem: Wenn ich bei einem Modell versuche das Unterwasserschiff abzuwickeln kommt es zu dem Problem, das Blender mir bei der Abwickelung relativ simpler konkaver Teile extreme Probleme bereitet, weil es völlig fehlerhafte Flächen erzeugt, und das sowohl mit dem unfolder Script, als auch mit dem B-Paperizer Script.
Komischerweise macht er bei den anderen Teilen des Rumpfes überhaupt keine Probleme, und diese sind teilweise wesentlich geschwungener (integrierter Wellentunnel).

Bei optischer Kontrolle des Bauteils kann ich keine Fehler erkennen. Zudem lasse ich die Normals anzeigen. Die üblichen Prozeduren wie Remove Doubles, convert Quads to triangels, recalculate outside (and inside) und letztlich string A habe ich alle ausgeführt, nichts desto trotz bleibt der Fehler.

In solchen Momenten merke ich erstmal wie wenig ich eigentlich von Blender verstehe.
Ich erlaube mir die entsprechende Datei als zip Datei beizufügen.

Ich verbleibe mit freundlichen Grüßen

Thomas
»Oldenburger67« hat folgende Datei angehängt:

hemingway

Meister

  • »hemingway« ist männlich

Beiträge: 2 210

Registrierungsdatum: 31. Januar 2006

Beruf: Arzt

  • Nachricht senden

2

Samstag, 24. Juli 2010, 17:54

Hallo Thomas,

wie Du an dem Bild siehst, zeigen an deinem Bauteil die Normalen (Hellbraune Linien) nicht alle in eine Richtung - sie sollten alle entweder nach Außen oder nach Innen zeigen. Das ist auch der Grund, warum es das Bauteil beim Abwickeln in 2 Teile "zerreißt".

Abhilfe: Die betroffenen Flächen markieren und die Normalen mit dem Befehl "flip normal" umdrehen.
»hemingway« hat folgendes Bild angehängt:
  • Normalenfehler.jpg

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »hemingway« (25. Juli 2010, 22:59)


hemingway

Meister

  • »hemingway« ist männlich

Beiträge: 2 210

Registrierungsdatum: 31. Januar 2006

Beruf: Arzt

  • Nachricht senden

3

Samstag, 24. Juli 2010, 18:05

Darüber hinaus finden sich bei genauem Hinsehen an den Rändern noch schmale Dreiecksflächen, die darauf hinweisen, daß das Bauteil nicht sauber konstruiert wurde. Zum Abwickeln muss eine einzige Fläche vorliegen.

Abhilfe: Überflüssige Flächen löschen.
»hemingway« hat folgendes Bild angehängt:
  • Dreiecke.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hemingway« (24. Juli 2010, 18:06)


hemingway

Meister

  • »hemingway« ist männlich

Beiträge: 2 210

Registrierungsdatum: 31. Januar 2006

Beruf: Arzt

  • Nachricht senden

4

Samstag, 24. Juli 2010, 18:16

Hab mal das Bauteil bereinigt und angehängt. Versuch es mal jetzt abzuwickeln.

Schöne Grüße
Bernhard
»hemingway« hat folgende Datei angehängt:

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »hemingway« (24. Juli 2010, 18:21)


hemingway

Meister

  • »hemingway« ist männlich

Beiträge: 2 210

Registrierungsdatum: 31. Januar 2006

Beruf: Arzt

  • Nachricht senden

5

Samstag, 24. Juli 2010, 18:58

Hab beim Abwickeln noch einen Fehler gefunden.
Die zwei dunkelbraunen Flächen sind überflüssigerweise zusätzlich konstruiert worden und verursachen beim Abwickeln einen overlap-Konflikt, weil sie über anderen Flächen liegen. Das unfold-skript bricht deswegen bei 97% (74 von 76 Flächen) ab.

Abhilfe: Überflüssige Flächen löschen.
»hemingway« hat folgendes Bild angehängt:
  • NochnFehler.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hemingway« (24. Juli 2010, 21:14)


hemingway

Meister

  • »hemingway« ist männlich

Beiträge: 2 210

Registrierungsdatum: 31. Januar 2006

Beruf: Arzt

  • Nachricht senden

6

Samstag, 24. Juli 2010, 19:01

Das Endergebnis: ein sauber abgewickeltes Bauteil!

Resümee: Sauber konstruieren vermeidet Ärger beim Abwickeln.
»hemingway« hat folgendes Bild angehängt:
  • Sauber.jpg
»hemingway« hat folgende Datei angehängt:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hemingway« (24. Juli 2010, 19:04)


Oldenburger67

Fortgeschrittener

  • »Oldenburger67« ist männlich
  • »Oldenburger67« ist der Autor dieses Themas

Beiträge: 274

Registrierungsdatum: 28. Juni 2006

Beruf: z.ZT. Student

  • Nachricht senden

7

Samstag, 24. Juli 2010, 23:19

Hallo Hemingway,

ich danke Dir für Deine Mühe.
Da war ich wohl einfach zu phlegmatisch.

Auf jeden Fall weiß ich jetzt worauf ich das nächste mal zu achten habe.
Und gelernt habe ich auch etwas, nämlich den Flip Befehl, den konnte ich nämlich bisher nicht verstehen.
Simple gesagt dreht er die Normalen in die jeweils andere Richtung.

Da muss ich wohl unsauber konstruiert haben.

Ich danke Dir nochmal für Deine Hilfe und wünsche Dir und Deinen Lieben ein schönes , trockenes , und geruhsames Wochende.

Ich verbleibe mit freundlichen Grüßen

Thomas

hemingway

Meister

  • »hemingway« ist männlich

Beiträge: 2 210

Registrierungsdatum: 31. Januar 2006

Beruf: Arzt

  • Nachricht senden

8

Samstag, 24. Juli 2010, 23:32

Hallo Thomas,

war mir ein Vergnügen!

Kannst Du uns noch verraten, für welches Schiff Du diesen Unterwasserrumpf konstruierst?

Auch Dir ein erholsames Wochenende wünscht
Bernhard

Oldenburger67

Fortgeschrittener

  • »Oldenburger67« ist männlich
  • »Oldenburger67« ist der Autor dieses Themas

Beiträge: 274

Registrierungsdatum: 28. Juni 2006

Beruf: z.ZT. Student

  • Nachricht senden

9

Samstag, 24. Juli 2010, 23:57

Bald bald bald!!!

Hallo Hemingway,

ich fürchte, die Antwort auf Deine Frage werde ich Dir noch eine Zeit schuldig bleiben müssen, nachdem die Rumpfabwicklung nunmehr vollständig ist, werde ich morgen und in den nächsten Tagen daran gehen, den Rumpf als Weißmodell zu bauen.
So gern ich Blender benutze, so sehr habe ich doch, nur für mich meine leisen Zweifel ob mir der Sprung von der Virtualität in die Realität ohne größere Probleme gelingen wird. Zudem habe ich jetzt seit mindesten zehn Jahre kaum noch mit Karton gearbeitet, eher noch mit Holz oder Polystrol.
Also erwarte ich an dieser Front noch die ein oder andere Problemsetllung.
Wenn der Rumpf dann doch Gestalt annimmt, sind meine größten Probleme (und Zweifel) beseitigt.
Die Aufbauten sind recht symmetrisch, so dass ich mir damit keine Sorgen mache.

Selbstverständlich werde ich das Modell dann hier vorstellen.
Aber bitte verstehe, dass ich mich bis dahin bedeckt halte, es sind hier ja im Forum in der Vergangenheit genug Projekte angekündigt worden, von denen man dann nichts mehr gehört hat.
Und mir ist dieses Forum persönlch einfch zu wichtig, als dass ich hier als Schnacher oder Großmaul gelten möchte.

Drück mir die Daumen, dass alles klappt, dann sollte das Forum meine creation de la maison bald bestaunen dürfen.

Also Hemingway nochmals vielen Dank, und bist die Tage

Thomas

hemingway

Meister

  • »hemingway« ist männlich

Beiträge: 2 210

Registrierungsdatum: 31. Januar 2006

Beruf: Arzt

  • Nachricht senden

10

Sonntag, 25. Juli 2010, 07:17

Hallo Thomas,

na dann viel Erfolg für Dein Projekt! Ich bin gespannt.

Bernhard

Social Bookmarks