Lieber Besucher, herzlich willkommen bei: Kartonbau.de - Alles rund um Papiermodelle, Kartonmodellbau und Bastelbogen. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Jan Hascher

Moderator - DerTranslator

  • »Jan Hascher« ist männlich
  • »Jan Hascher« ist der Autor dieses Themas

Beiträge: 6 030

Registrierungsdatum: 23. September 2004

Beruf: Filtrierer

  • Nachricht senden

1

Donnerstag, 13. Oktober 2005, 14:24

Hilfe/Problemlösungen/FAQ TeamSpeak

Hallo Leute,
nachdem ich etwas mit TeamSpeak zu kämpfen hatte, habe ich mal einige Sachen gesammelt, die man evtl beachten muss.

Problem: Die anderen hören mich nur sehr leise.

Hierzu einmal das Windows-Menü für die Lautstärkeregler öffnen. Doppelklick auf das kleine Symbol unten rechts in der Taskleiste.
Dann über Optionen - Eigenschaften die Regler Line-In und Mikro einschalten:
»Jan Hascher« hat folgendes Bild angehängt:
  • set.jpg
Jeder, der einen Post mit "Ich habe zwar keine Ahnung, aber..." beginnt, möge bitte den Absenden-Button ignorieren.

Jan Hascher

Moderator - DerTranslator

  • »Jan Hascher« ist männlich
  • »Jan Hascher« ist der Autor dieses Themas

Beiträge: 6 030

Registrierungsdatum: 23. September 2004

Beruf: Filtrierer

  • Nachricht senden

2

Donnerstag, 13. Oktober 2005, 14:25

Das Reglermenü sieht dann ungefähr so aus.
Hier müssen alle Regler ganz oben stehen, insbesondere natürlich Line-In und Mikro.
»Jan Hascher« hat folgendes Bild angehängt:
  • regler.jpg
Jeder, der einen Post mit "Ich habe zwar keine Ahnung, aber..." beginnt, möge bitte den Absenden-Button ignorieren.

Jan Hascher

Moderator - DerTranslator

  • »Jan Hascher« ist männlich
  • »Jan Hascher« ist der Autor dieses Themas

Beiträge: 6 030

Registrierungsdatum: 23. September 2004

Beruf: Filtrierer

  • Nachricht senden

3

Donnerstag, 13. Oktober 2005, 14:28

Weitere Falle:

Problem: Die anderen hören mich verzerrt.

Unter der Annahme, daß das Headset in Ordnung ist, mal unter dem Mikroregler auf 'Erweitert' klicken. Dieser Knopf erscheint, wenn man unter Optionen auf 'Erweiterte Einstellungen' klickt.
Dann tut sich folgendes Menü auf. Hier sollte der Mikrofonverstärker ausgeschaltet sein. Der übersteuert nämlich gerne.
»Jan Hascher« hat folgendes Bild angehängt:
  • micro.jpg
Jeder, der einen Post mit "Ich habe zwar keine Ahnung, aber..." beginnt, möge bitte den Absenden-Button ignorieren.

Jan Hascher

Moderator - DerTranslator

  • »Jan Hascher« ist männlich
  • »Jan Hascher« ist der Autor dieses Themas

Beiträge: 6 030

Registrierungsdatum: 23. September 2004

Beruf: Filtrierer

  • Nachricht senden

4

Donnerstag, 13. Oktober 2005, 14:31

Problem: Ich höre die anderen verzerrt.

Im TeamSpeak Client auf Settings - Sound Input/Output Settings klicken.

Dann kann man as Output-Volume etwas runterregeln, das übersteuert nämlich auch gerne. Hinterher kann man über den Windows-Lautstärkeregler wieder lauter drehen.
»Jan Hascher« hat folgendes Bild angehängt:
  • SoundSet.jpg
Jeder, der einen Post mit "Ich habe zwar keine Ahnung, aber..." beginnt, möge bitte den Absenden-Button ignorieren.

Jan Hascher

Moderator - DerTranslator

  • »Jan Hascher« ist männlich
  • »Jan Hascher« ist der Autor dieses Themas

Beiträge: 6 030

Registrierungsdatum: 23. September 2004

Beruf: Filtrierer

  • Nachricht senden

5

Donnerstag, 13. Oktober 2005, 14:34

Nur der Vollständigkeit halber, im Menü Settings - Options sieht es bei mir so aus.

Übrigens: Der verwendete Codec wird serverseitig vorgegeben, daran liegts also nie.
»Jan Hascher« hat folgendes Bild angehängt:
  • Options.jpg
Jeder, der einen Post mit "Ich habe zwar keine Ahnung, aber..." beginnt, möge bitte den Absenden-Button ignorieren.

Ernst

Erleuchteter

  • »Ernst« wurde gesperrt

Beiträge: 3 874

Registrierungsdatum: 17. Februar 2004

  • Nachricht senden

6

Donnerstag, 13. Oktober 2005, 14:55

Moin Jan,

was ich dazu noch sagen kann:

Erst mal die Einstellungen in der Soundkarte/Soundchip einrichten da sollte der Mikrofonverstärker ein sein. Dann als zweites mit der Windows-Soundeinstellung arbeiten.
Ohne Soundkarteneinstellung läuft auch nichts bei Windows.

Grüße
Ernst
Bin jetzt ein GELIaner

Toretto

Schüler

  • »Toretto« ist männlich

Beiträge: 154

Registrierungsdatum: 22. Dezember 2010

Beruf: Servicetechniker für Krankenhaus und Pflegebetten.

  • Nachricht senden

7

Sonntag, 5. Februar 2012, 17:25

Ich habe ein Problem! Mit dem TS Client für den PC komme ich auf den Server. Aber mit Phonepeex fürs iphone komme ich nicht drauf. Ich gebe alles ein so wie es soll aber es klappt einfach nicht. Es kommt immer eine Fehlermeldung das die Anmeldung nicht möglich ist.

Wer kann helfen?
LG Erik
Titanic 1:100 von Schreiber im Bau.
Lockheed L1649 1:50 von Schreiber im Bau

Mathias Nöring

Moderator - Technik

  • »Mathias Nöring« ist männlich

Beiträge: 3 480

Registrierungsdatum: 10. Oktober 2005

Beruf: IT-Systemadministrator

  • Nachricht senden

8

Sonntag, 5. Februar 2012, 17:38

Hallo Erik,

Also ich habe das eben probiert mit Phonespeex und das funktioniert einwandfrei...
Guckst Du hier:




CU

Rocky
Der Blöde ist immer der Realist...
Aber wer braucht schon Leute, die zusammen Ihren Namen tanzen!

Aktueller Bau:
  • Moonport / Apollo CM / 1:32

KARTONBAU.de ® ...mein Forum

Rockabilly-Radio: Rockin' Big Daddy-O Radio

Toretto

Schüler

  • »Toretto« ist männlich

Beiträge: 154

Registrierungsdatum: 22. Dezember 2010

Beruf: Servicetechniker für Krankenhaus und Pflegebetten.

  • Nachricht senden

9

Sonntag, 5. Februar 2012, 17:44

hostname: kartonbau.de
Beschreibung: NIX eingetragen
Serverport: 8767 (original so eingetragen)

Registriert: off
Nickname: Eingetragen
Serverpasswort: Das eingetragen was du mir gegeben hast


Und es klappt nicht :S
LG Erik
Titanic 1:100 von Schreiber im Bau.
Lockheed L1649 1:50 von Schreiber im Bau

Ober Freak

Meister

  • »Ober Freak« ist männlich

Beiträge: 1 687

Registrierungsdatum: 15. März 2006

  • Nachricht senden

10

Sonntag, 5. Februar 2012, 17:59

Was ich auf die schnelle gefunden hab ist, das es ohne weiteres nur über W-Lan gehen soll.
Hier hab ich noch ne Anleitung gefunden wie man die Sperre umgehen kann.

Aber ob das noch stimmt bzw. nötig, ist weis ich nicht, ist ja auch schon 2,5 Jahre alt.
Und ich hab kein iOS gerät um das ganze testen zu können.

Marco

Mathias Nöring

Moderator - Technik

  • »Mathias Nöring« ist männlich

Beiträge: 3 480

Registrierungsdatum: 10. Oktober 2005

Beruf: IT-Systemadministrator

  • Nachricht senden

11

Sonntag, 5. Februar 2012, 18:00

Hi nochmal,

ich hab des sowohl als unregistrierter User probiert als auch unter meinem normalen Usernamen... Klappt bei beiden.

Einstellungen Ungegistriert:



Einstellungen Registriert:



CU

Rocky
Der Blöde ist immer der Realist...
Aber wer braucht schon Leute, die zusammen Ihren Namen tanzen!

Aktueller Bau:
  • Moonport / Apollo CM / 1:32

KARTONBAU.de ® ...mein Forum

Rockabilly-Radio: Rockin' Big Daddy-O Radio

Mathias Nöring

Moderator - Technik

  • »Mathias Nöring« ist männlich

Beiträge: 3 480

Registrierungsdatum: 10. Oktober 2005

Beruf: IT-Systemadministrator

  • Nachricht senden

12

Sonntag, 5. Februar 2012, 18:06

Hi Marco,

das funktioniert sowohl im WLAN als auch über Edge bzw. 3G-Verbindung.
Siehe im Bild oben in der Leiste "3G"...

CU

Rocky
»Mathias Nöring« hat folgendes Bild angehängt:
  • Foto3.PNG
Der Blöde ist immer der Realist...
Aber wer braucht schon Leute, die zusammen Ihren Namen tanzen!

Aktueller Bau:
  • Moonport / Apollo CM / 1:32

KARTONBAU.de ® ...mein Forum

Rockabilly-Radio: Rockin' Big Daddy-O Radio

Social Bookmarks